If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

There is no way to print calendars in non-xprint build

RESOLVED DUPLICATE of bug 275883

Status

Calendar
General
RESOLVED DUPLICATE of bug 275883
13 years ago
11 years ago

People

(Reporter: Aleksey Nogin, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
Currently (I am using BuildID 2004102819, non-xprint, gtk2 on Fedora Core 2)
"File -> Print active calendars" opens a print preview window (or crashes - see
bug 234370 and 240807) instead of actually printing. AFAIK on xprint builds the
print preview window has a "print" button, but w/o xprint the print preview does
not give much and there is no way to actually print anything.

Comment 1

13 years ago
I agree that xprint should not be required. Additionally, the whole 'preview'
before printing is different from other applications.
Tony
(In reply to comment #0)
> Currently (I am using BuildID 2004102819, non-xprint, gtk2 on Fedora Core 2)
> "File -> Print active calendars" opens a print preview window (or crashes - see
> bug 234370 and 240807) instead of actually printing. AFAIK on xprint builds the
> print preview window has a "print" button, but w/o xprint the print preview does
> not give much and there is no way to actually print anything.

Which Linux flavor do you use?
(Reporter)

Comment 3

13 years ago
(In reply to comment #2)

> > ... I am using ... on Fedora Core 2 ...
>
> Which Linux flavor do you use?
> 
I thought I was pretty clear on this.

Updated

12 years ago
QA Contact: gurganbl → general
Reassigning all automatically assigned bugs from Mostafa to nobody@m.o

Bugspam filter: TorontoMostafaMove
Assignee: mostafah → nobody
This should have been duped against 275883

*** This bug has been marked as a duplicate of 275883 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.