Full Screen Mode Puts Browser Under Dock

RESOLVED DUPLICATE of bug 211551

Status

()

Firefox
Shell Integration
--
enhancement
RESOLVED DUPLICATE of bug 211551
13 years ago
13 years ago

People

(Reporter: Michael, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041103 Firefox/1.0RC2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041103 Firefox/1.0RC2

In full screen mode, the edge of the browser lies underneath the Dock. 
Documents in which the text runs to the edge of the screen are difficult to read
because of this positioning.  

Reproducible: Always
Steps to Reproduce:
1.Open http://www.mozillazine.org/ 
2.View/Full Screen
3.Scroll to the bottom of the page

Actual Results:  
The text and links on the bottom are covered up by the Dock.  

Expected Results:  
The full screen mode should extend the edge of the browser up to the edge of the
Dock.

Comment 1

13 years ago
I think this is a duplicate of bug 211551

I just don't know for sure so can someone else please comment?
(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 211551 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.