Constant shaking / twitching of displayed web page. Occurs randomly and independantly of web page or site. Only occurs with StyleXP enabled.

RESOLVED DUPLICATE of bug 267261

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 267261
14 years ago
14 years ago

People

(Reporter: Graham Christy, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

The following problem only occurs when StyleXP by TGT Soft is enabled with a
theme applied. At randomly selected points Firefox will load a page 100%
correctly but when finished loading it will begin to shake / twitch and not
stop. It has done this since being installed. Note that the entire application
does not shake, it is only the page being displayed. All other components of the
window remain in position. (Example: Toolbars, status bar at bottom of window,
scroll bars, address bar, search bar, etc. Everything BUT page display window.)
This problem occurs entirely randomly. I can not pinpoint it to one web page or
web site because it is constantly recurring. It may or may not stop after
clicking the reload button on the toolbar a few times or closing the browser and
returning to the web site I had last visited.


Reproducible: Sometimes
Steps to Reproduce:
1.
2.
3.




Only occurs when using a different windows theme (.msstyle file) applied to
windows. Occurs when using styleXP to apply themes as well.
(Reporter)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 267261 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

14 years ago
Component: General → General
Product: Mozilla Application Suite → Firefox
Version: Trunk → 1.0 Branch
You need to log in before you can comment on or make changes to this bug.