If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Move/Copy Message Menu Items are not alphabetized

VERIFIED DUPLICATE of bug 17476

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 17476
18 years ago
13 years ago

People

(Reporter: kinmoz, Assigned: Phil Peterson)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
My mailboxes under the Move and Copy menus are not ordered alphabetically. If
you have alot of mailboxes like I do, it's a chore to find where in the list the
correct mailbox you want to move/copy something to is.
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 17476 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
Marking verified sa a duplciate.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.