All users were logged out of Bugzilla on October 13th, 2018

"New" is redundant in "New Folder" and "New Subfolder" File menu items

VERIFIED FIXED in Thunderbird1.1

Status

--
trivial
VERIFIED FIXED
14 years ago
11 years ago

People

(Reporter: guy, Assigned: mscott)

Tracking

unspecified
Thunderbird1.1
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/125.5.5 (KHTML, like Gecko) Safari/125.11
Build Identifier: Version 0.9 (20041103)

The File menu has a "New" menu item; one of the entries in it is either "New Folder..." or "New 
Subfolder..." depending on what's currently selected in the folder sidebar.  "New" is redundant in those 
items - they should just be "Folder..." and "Subfolder..."

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago
This is still true in Thunderbird 1.0.2 (official release).
(Assignee)

Comment 2

14 years ago
i agree
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Target Milestone: --- → Thunderbird1.1
(Assignee)

Comment 3

14 years ago
Created attachment 178812 [details] [diff] [review]
the fix

slight complication because we want New Folder... and New Subfolder... in the
actual folder pane context menu and it was sharing the same string entity as
the file menu items.
(Assignee)

Updated

14 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
(Reporter)

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.