icicidirect.com - invalid coding of hyperlinks

VERIFIED DUPLICATE of bug 261161

Status

VERIFIED DUPLICATE of bug 261161
14 years ago
3 years ago

People

(Reporter: arun.james, Unassigned)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Firefox version 1.0 preview

In this page all the buttons are refering to different pages, but the browser 
does not allow me to clik on the links. bit it works okay on IE.

http://www.icicidirect.com/

Reproducible: Always
Steps to Reproduce:
1. browse site http://www.icicidirect.com/
2. try to click on home link
3. 
Actual Results:  
mouse does not allow as to click on the link.

Expected Results:  
may be class which used behind is not recoganized a link by firefox

Comment 1

14 years ago
The <A> tags are wrapped around the <TD>s.  This is invalid, and won't be
recognized as a link.
Assignee: firefox → english-other
Status: UNCONFIRMED → NEW
Component: Menus → English Other
Ever confirmed: true
OS: Windows 2000 → All
Product: Firefox → Tech Evangelism
QA Contact: bugzilla → english-other
Hardware: PC → All
Summary: href does not work for few sites. → icicidirect.com - invalid coding of hyperlinks

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 261161 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.