Message Summary Window does not focus on slected message when messages resorted by different heading

RESOLVED DUPLICATE of bug 251375

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 251375
13 years ago
13 years ago

People

(Reporter: John DYER, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

When looking at the summary of messages, with one message higlighted. If the
messages are resorted by another heading "Sender" rather than "Date" for
example, the highlighted message does not stay the focus in the window. Whilst
this is not a problem with samll numbers of messages in the inbox, when there
are more than several hundered, it becomes time consuming to find the message again.

Can you please fix it so that the focus stays on the highlighted message when
the messages in a folder are resorted by any heading.

Applies to all versions of THUNDERBIRD I have seen, up to and inclusing the new
version 0.9

THANKS


Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago
With TB 0.9, Win2K, POP mail account, I am seeing the selected message both 
continue to be selected and continue to be shown within the thread pane (message 
listing) -- the pane sets the scroll position to ensure that message is visible.

Comment 2

13 years ago
John Dyer, is this bug still a problem for you?  If so, are you running any 
extensions which might cause it?  Check by running TB in Safe Mode.

If the problem appears to have gone away, please mark this bug:
  Resolved | WorksForMe
(Reporter)

Comment 3

13 years ago
(In reply to comment #2)
> John Dyer, is this bug still a problem for you?  If so, are you running any 
> extensions which might cause it?  Check by running TB in Safe Mode.
> 
> If the problem appears to have gone away, please mark this bug:
>   Resolved | WorksForMe

Scott

I am sorry to say I still have the problem. 

I can confirmn that I run vanilla thinderbird, no add ons at all. I am finding
the fact that I loose the focus really irritating, but since Thunderbird is
otherwise a good mailer, I keep going with it :-)

Really hope it gets fixed.

THANKS
JohnD

Comment 4

13 years ago
I suspect this is the same problem as bug 251375, which I've determined has been 
fixed in nightly trunk builds.  John Dyer, please mark this is a duplicate of 
that one if you agree.
(Reporter)

Comment 5

13 years ago
Seems to be fixed in nightly trunk builds - THANKS GUYS :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

13 years ago
Seems to have been fixed in nighly trunk builds (3-mar-2005) - THANKS GUYS :-)

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 7

13 years ago

*** This bug has been marked as a duplicate of 251375 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.