keyword is not accepted when creating a aotomized template

RESOLVED DUPLICATE of bug 181486

Status

()

Bugzilla
Creating/Changing Bugs
RESOLVED DUPLICATE of bug 181486
13 years ago
5 years ago

People

(Reporter: hans.zeitelhack, Assigned: myk)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7) Gecko/20040803 Firefox/0.9.3

I chose a keyword while filling out the creation-mask for a bug. When I let
bugzilla create a template out of this mask to store it in the favorites e.g. of
the InternetExplorer 5.5, the created string does not contain any keyword.
Altough I expanded the string with "&keyword=Test" ( real existing keyword), the
call of the favorite created a mask without keywords ( the other parameters
where filled out correctly ). 

Reproducible: Always
Steps to Reproduce:
1. create a template out of a mask, where "keyword" is filled out
2. call the link, that is offered by bugzilla and that should contain the whole mask
3. Look out for the keyword, you filled out before letting bugzilla create the
template - you won't find it !!

Actual Results:  
no keyword filled out by calling the template

Expected Results:  
the keyword, that was set, before Bugzilla created the template, should appear
after calling the favorite.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 181486 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.