Alert: The current command did not succeed. The mail server responded: invalid mask.

RESOLVED DUPLICATE of bug 268599

Status

Thunderbird
Account Manager
RESOLVED DUPLICATE of bug 268599
13 years ago
13 years ago

People

(Reporter: rddunlap, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: version 0.9 (20041103)

Every time that I start Thunderbird (0.8 or 0.9), I get the Alert:
The current command did not succeed.  The mail server responded: invalid mask.

Reproducible: Always
Steps to Reproduce:
1.  start thunderbird  (to an imap server)
2.  get the alert
3.  click OK (to continue)

Actual Results:  
got the alert message then continued to use thunderbird.

Expected Results:  
no Alert, or better message about the condition so that I could do
something about it.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 268599 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.