RFE: should be able to switch between HTML and plaintext from the compose window

RESOLVED DUPLICATE of bug 216132

Status

--
enhancement
RESOLVED DUPLICATE of bug 216132
14 years ago
14 years ago

People

(Reporter: jeeva, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

One should be able to switch email composing from HTML to plaintext and vice versa.

Currently one has to use accounts settings.

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 216132 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.