XUL Parse error on edit -> preferences.

RESOLVED WORKSFORME

Status

()

Firefox
Preferences
--
major
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: Justin Shreve, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041103 Firefox/1.0RC2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041103 Firefox/1.0RC2

When opening up the preferences menu via the edit menu, there is the following
error:

root.disabled = "true";

Line 1, Column 1.

Reproducible: Always
Steps to Reproduce:
1. Close Firefox
2. Open Firefox
3. Reopen menu

Actual Results:  
The error repeats:

root.disabled = "true";

Line 1, Column 1.

Expected Results:  
Opened up the preferences menu.

Using the 2004-11-07 Branch build, not sure if using a nightly will make any
defrence to the final release, but decided to post it anyway, to get it fixed
before the final release tomorrow, not sure if the same problem happens on windows.

Comment 1

13 years ago
apparently it works for many people. could this be caused by an extension or
otherwise broken profile?

Comment 2

13 years ago
Could you retest with a latest trunk build from
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/ and report
whether it is still a problem?

Comment 3

13 years ago
no response==>wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.