Unable to view large inbox or other folder

VERIFIED DUPLICATE of bug 27081

Status

P3
major
VERIFIED DUPLICATE of bug 27081
19 years ago
14 years ago

People

(Reporter: bjwhite, Assigned: jefft)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Folders containing more than 25 messages do not all display messages -- only the
first 25.   Scrolling to bottom of list only shows 25th message (even though
300+ messages exist in folder).
(Reporter)

Comment 1

19 years ago
Build ID 2000020608

Comment 2

19 years ago
Jeff, is this a dup of the bug you had where we failed to parse folders?
Assignee: phil → jefft
(Assignee)

Comment 3

19 years ago
Yes, bug 20781.

*** This bug has been marked as a duplicate of 27081 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
The duplicate bug 27081 is marked fixed on 2-10.  
                                                                           
bjwhite@usa.com - can you download a recent build and try it again?
(Reporter)

Comment 5

19 years ago
Yes -- appears to be reading the entire mailbox file, now.  Thanks!

Comment 6

19 years ago
great - marking verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.