When you change tabs, your bookmarks bar changes with you

RESOLVED WONTFIX

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED WONTFIX
13 years ago
13 years ago

People

(Reporter: BortII, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.7) Gecko/20041029 Powerhorse/0.9.3
Build Identifier: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.7) Gecko/20041029 Powerhorse/0.9.3

Lets say I am going to switch a a developer tab, and I want to see developer
bookmarks. But I do not, due that this feature is not thought about. IF you
start up a new tab, classify it as Entertainment, then in the bookmarks toolbar
should change accordingly. This feature would be apprecitated by many, due to
that we need flexible searches and firefox to be flexible about it's bookmarks.

Reproducible: Always
Steps to Reproduce:
What is a developper tab? How do you specify which is which? This requirement as
is will gete WONTFIXED. You're asking for a pretty major change to the way the
interface works and for many this would be a confusing and useless feature. Make
some "developer" and "enterntainment" folders in your bookmark toolbar if you
need it that bad.
Summary: RFE: When you change tabs, your bookmarks bar changes with you → When you change tabs, your bookmarks bar changes with you
Er, what?  How do you intend to control what tabs have what bookmarks?  Anything
like that would be rather difficult to do in a clean, minimal interface.

This is not something I can see us ever doing, it just seems overly complex
without a properly defined end user benefit.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.