image not displayed although from same URI

RESOLVED INVALID

Status

()

Core
Image Blocking
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Louis Jean-Richard, Assigned: Mitchell Stoltz (not reading bugmail))

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.6) Gecko/20040113

I have activated the option "accept images that come from the originating server
only" but when I access the page http://en.wikipedia.org/wiki/Enzyme
the image http://en.wikipedia.org/wiki/Image:Activation.png is not displayed.
With the option deactivated all is OK.

Reproducible: Always
Steps to Reproduce:
1. turn on "accept images that come from the originating server only"
2. access http://en.wikipedia.org/wiki/Enzyme
3.

Actual Results:  
the image http://en.wikipedia.org/wiki/Image:Activation.png was not displayed

Expected Results:  
Displayed it.

Comment 1

14 years ago
Seems to be similar to the closed bug 84162. That one has atleast 10 duplicates
with this problem (or similar).

But also reported in the open bug 268530. Exact the same problem. Vote for
making this a dup of that one.

There are countless other reports with the block image code.
not the same as bug 268530. that is about not blocking enough, this is about
blocking too much.

Comment 3

14 years ago
Confirming with Mozilla 1.8a5 build 2004110705 on WinNT4.
the image is actually at
http://upload.wikimedia.org/wikipedia/en/6/6e/Activation.png which is a
different server.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.