The default bug view has changed. See this FAQ.

Error after installer finished: Xlib: XDM authorization key matches an existing client!

VERIFIED DUPLICATE of bug 246313

Status

()

Firefox
Installer
VERIFIED DUPLICATE of bug 246313
13 years ago
11 years ago

People

(Reporter: Ernst de Haan, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

1.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)
Build Identifier: 

When I run the Firefox 1.0 installer, it ends after installing all the files 
with the following error on the console: 
 
Xlib: connection to ":0.0" refused by server 
Xlib: XDM authorization key matches an existing client! 
 
(firefox-bin:25846): Gtk-WARNING **: cannot open display: 

Reproducible: Always
Steps to Reproduce:
 



This is on SuSE Linux 9.1 Professional.
(Reporter)

Updated

13 years ago
Version: unspecified → 1.0 Branch
(Reporter)

Comment 1

13 years ago
I have in fact got the same problem when I try to run Firefox directly, after 
the installation: 
 
ernst@zaphod:~/Mozilla Firefox 1.0> ./firefox 
Xlib: connection to ":0.0" refused by server 
Xlib: XDM authorization key matches an existing client! 
 
(firefox-bin:25884): Gtk-WARNING **: cannot open display: 
ernst@zaphod:~/Mozilla Firefox 1.0> echo $DISPLAY 
:0.0 
 
Note that I'm not running Mozilla at the moment. 

*** This bug has been marked as a duplicate of 246313 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.