9 localisations missing from 1.0 official release

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Kostas Papadimas, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; el-GR; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; el-GR; rv:1.7.5) Gecko/20041108 Firefox/1.0

ast-ES, el-GR, en-GB, es-ES, it-IT, pt-BR, sq-AL, zh-CN and zh-TW although
properly tested and built on CVS, did not appear to ftp for download . This is a
serious drawback in the l10n project since most of these teams put a lot of work
for the firefox succes in their countries

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
All of these locales had last-minute issues either with testing (Asturian, for
instance, crashed and the extension manager didn't work), or with branding.

We are working hard to make sure that there are bugs filed on each problem;
please be patient, as there are many tasks related to the release that are
taking up time.

Updated

14 years ago
Summary: 9 localisations missing from 1.0 official relesae → 9 localisations missing from 1.0 official release
(Reporter)

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.