[PP]1/26: Bigger font displayed for links in top banner and page footer

CLOSED INVALID

Status

()

Core
CSS Parsing and Computation
P3
normal
CLOSED INVALID
20 years ago
19 years ago

People

(Reporter: gerardok, Assigned: Peter Linss)

Tracking

Trunk
All
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
Version: 5.0 (Seamonkey)
Build: Jan_26
Platform: Win NT 4.0 & Linux RedHat kernel 2.0.36

Description:
Fonts used for links in top banner and page footer, and date in the right column
are larger than when they're displayed in Communicator 4.50 or IE 4.0.

The same issue happens on Linux.

Steps to reproduce:
1. From the Browser, load the page for above URL

Result: Big fonts displayed
Expected: Smaller fonts as displayed in 4.5 or IE 4.0

Updated

20 years ago
Assignee: michaelp → peterl
Component: Rendering → Style System
Summary: [PP]1/26: Bigger font displayed for links in top banner and page footer → [PP]1/26: Bigger font displayed for links in top banner and page footer
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → WONTFIX
(Assignee)

Comment 1

20 years ago
Not a bug. This is due to us no longer emulating Nav's font rounding bug.
The font size=-2 should be 8 points (if the default size is 12 points). We
render this as 8 points. Nav renders 8 point text at 7 points on windows.

IE uses a different font scaling algorithm for determining the size of size=-2,
so they happen to align with Navs buggy size. This is coincidental.

Comment 2

20 years ago
Inserting Milestone info.

Updated

20 years ago
QA Contact: 4015

Comment 3

20 years ago
GErardo, please mark VERIFIED_FIXED  if it is..

Comment 4

20 years ago
GErardo, please mark VERIFIED...oops not fixed...VERIFIED_WONTFIX...
(Reporter)

Updated

20 years ago
Status: RESOLVED → REOPENED
(Reporter)

Comment 5

20 years ago
Resolution should be INVALID (The problem described is not a bug) instead of
WONTFIX (The problem described is a bug which will never be fixed). Reopening
bug...
(Reporter)

Updated

20 years ago
Status: REOPENED → RESOLVED
Last Resolved: 20 years ago20 years ago
Resolution: WONTFIX → INVALID
(Reporter)

Comment 6

20 years ago
Resolution changed to INVALID.
(Reporter)

Updated

20 years ago
Status: RESOLVED → CLOSED
(Reporter)

Comment 7

20 years ago
Marking bug as CLOSED.
You need to log in before you can comment on or make changes to this bug.