unable to scroll with mouse wheel in div with style="overflow:auto;"

VERIFIED DUPLICATE of bug 97283

Status

()

VERIFIED DUPLICATE of bug 97283
14 years ago
14 years ago

People

(Reporter: sachakrug, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0

While scrolling using the scrollbar works perfectly, trying to scroll with the
mouse wheel (either by clicking it and moving the mouse or by just rolling it)
does have absolutely no effect - the page does not scroll at all.

Reproducible: Always
Steps to Reproduce:
1. Click into the div (where Heidi Klum is seen).
2. Try to scroll using your mouse wheel.
Actual Results:  
Nothing. That's the exac problem.

Expected Results:  
Scroll down the div.

A workaround would be the use of iframes - but as Firefox want to have a market
share of about 10% at the end of the year, this bug should be fixed. ;)
(Reporter)

Updated

14 years ago
Summary: unable scroll with mouse wheel in div with style="overflow:auto;" → unable to scroll with mouse wheel in div with style="overflow:auto;"

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 97283 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.