Noncompliance with SI standards

VERIFIED DUPLICATE of bug 65710

Status

--
trivial
VERIFIED DUPLICATE of bug 65710
14 years ago
14 years ago

People

(Reporter: saul.peebsen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

There is no unit like KB or Kb. "K" stands for Kelvin degree. I think MS started
using it as "kilo-". If you don't believe me, go to
http://physics.nist.gov/cuu/Units/prefixes.html

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 65710 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
"K" = kelvin, "k"= Kilo (example: km=Kilometers)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.