If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Frash freeze when the Flash animate is big to iMac G3

RESOLVED DUPLICATE of bug 106397

Status

()

Core
Plug-ins
--
major
RESOLVED DUPLICATE of bug 106397
13 years ago
13 years ago

People

(Reporter: capripot, Assigned: Blake Ross)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; fr-FR; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; fr-FR; rv:1.7.5) Gecko/20041108 Firefox/1.0

Hello has all, FireFox is one excelent butinor but it y' has a bug which surely
does not relate to more the share among you but which deserves that one speaks
about it.  On the iMac G3, "large" animations flash make buggé FireFox with the
result that one is obliged to force to leave the applis.  What is enough
amusing, it is that when one leaves clicked the mouse, the continuous anim to
ravel.... odd, you have known as odd?  lol Donc if y' has developers which pass
by there or if it y' has soluces, all the macusers are there and listen to
you!!!  @ soon

Reproducible: Always
Steps to Reproduce:
1.Go to the web site and see
2.
3.

Comment 1

13 years ago
Confirm.
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b) Gecko/20050204
Firefox/1.0+
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

13 years ago
full-screen Flash site, CPU usage shoots up 80%, consistent with event polling bug.

*** This bug has been marked as a duplicate of 106397 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Component: General → Plug-ins
Product: Firefox → Core
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.