Sort By Name all the bookmark folders tree feature

RESOLVED DUPLICATE of bug 149690

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 149690
14 years ago
12 years ago

People

(Reporter: sadiklis, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Sort By Name all the bookmark folders tree feature would be very nice. Because
it's not interesting to SortByName all and every [sub]folder after import from
IE (i've hundreds of categories).


Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago
This looks like a duplicate of bug 149690
https://bugzilla.mozilla.org/show_bug.cgi?id=149690 : Sorting bookmarks by name
should not sort folder structure.
(Reporter)

Comment 2

14 years ago
> This looks like a duplicate of bug 149690

Yes, it is.


*** This bug has been marked as a duplicate of 149690 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.