linux: need change Alt to Ctrl text in menus

VERIFIED DUPLICATE of bug 22515

Status

SeaMonkey
UI Design
P3
normal
VERIFIED DUPLICATE of bug 22515
18 years ago
13 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2-])

(Reporter)

Description

18 years ago
couldn't find an existing bug on this, but pls do dup if i missed it. :-)

anyhow, after [re]reading bug 23575, i realized that there isn't a separate bug
file on updating the shortcut text from Alt to Ctrl in the menus on linux.
(Reporter)

Updated

18 years ago
QA Contact: paulmac → sairuh

Comment 1

18 years ago
Reassigning as per Don
Assignee: don → ben
Keywords: nsbeta2
Target Milestone: --- → M17
(Reporter)

Comment 2

18 years ago
actually, i'm now tempted to dup, or at the very least make this dependent on
the decisions made in bug 22515.
Depends on: 22515

Comment 3

18 years ago
Putting on [nsbeta2-] radar. Not critical to beta2.
Whiteboard: [nsbeta2-]

Comment 4

18 years ago
Move to M20 target milestone.
Target Milestone: M17 → M20

Comment 5

18 years ago
Nav triage team: marking as duplicate

*** This bug has been marked as a duplicate of 22515 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

18 years ago
hokay...

sits, you may wish to move your vote over to bug 22515 (i'll cc you there).
(Reporter)

Comment 7

18 years ago
vrfy...
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.