Closed Bug 268732 Opened 15 years ago Closed 15 years ago

Installer adds quick launch icon when told not to

Categories

(Firefox :: Installer, defect)

x86
Windows 98
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 245392

People

(Reporter: d.leikam, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Under the installer prefs, there is an option not to add a quick lauch icon, but
the icon is added even when disabled. This has been ongoing for all versions
that had installers.

Reproducible: Always
Steps to Reproduce:
1.Install firefox
2. In installer prefs, tell it not to add a quick launch icon
3.Finish the install


Actual Results:  
Quick launch icon appears in taskbar area.

Expected Results:  
Should not have installed a quick-launch icon when told not to.
Assignee: general → bugs
Product: Browser → Firefox
QA Contact: bugzilla → bugzilla
Summary: Installer adds quck lauch icon when told not to → Installer adds quick launch icon when told not to
What installer prefs? The Firefox installer doesn't have any quicklaunch at all.
I guess he means icons in the quick start pane (quick launch). So duping.

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.