Cannot add entries to Mail List from LDAP

RESOLVED DUPLICATE of bug 227210

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED DUPLICATE of bug 227210
14 years ago
13 years ago

People

(Reporter: Tony Reeves, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20040910

Need to create mail lists with email addresses which are not in collected
addresses but are in the LDAP server.  This functionality appears to be missing,
it was in Netscape 4.xx and is highly desireable in an enterprise environment

Reproducible: Always
Steps to Reproduce:
1.Open Address Book
2.Create/Enter Mail List
3.New entries will not auto-complete from LDAP directory

Actual Results:  
Nothing

Expected Results:  
Should have offered an email address from LDAP
Product: Browser → Seamonkey

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 227210 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.