[Regression] Sidebar trees don't crop cell contents

VERIFIED FIXED in M15

Status

SeaMonkey
Sidebar
P3
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: David Hyatt, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

18 years ago
The cells in the sidebar used to crop.  Now they don't.  I'm wondering if 
there's bad XUL in there now.  This might turn out to be a tree regression.

Comment 1

18 years ago
The bookmarks did need some XUL clean-up, but it did not cause this bug.

Mailnews has This bug too. I can get the Priority column to overlap the Date 
column in the thread view. All I have to do is drag the separator between them 
to the left. Is there something special about dates that is getting messed up? 
The name columns work ok.

Also, column resizing in general is messed up (It does not go as far as the 
mouse does and sometimes goes in the opposite direction). I am assuming you have 
another bug on this. If not, I am leaving it up to you to file a bug on it.

Reassigning back to hyatt.
Assignee: slamm → hyatt

Comment 2

18 years ago
*** Bug 26427 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

18 years ago
Not a beta stopper.  Setting to M15.
Status: NEW → ASSIGNED
Target Milestone: M15
(Assignee)

Comment 4

18 years ago
slamm, can you point me to the XUL for the bookmarks sidebar panel?  I need to 
investigate it to see why it's different from other trees (like the mailnews 
tree).
(Assignee)

Comment 5

18 years ago
fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 6

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.