Closed Bug 268769 Opened 20 years ago Closed 20 years ago

Get "There is no disk in the drive. Please insert..." when clicking on a link

Categories

(Thunderbird :: General, defect)

x86
Windows XP
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 153377

People

(Reporter: joules, Assigned: mscott)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Using version 0.9 (20041103)

I added a flash card reader to the computer. Now, when I click on a link in
thunderbird, I get the message "There is no disk in the drive. Please insert
disk into drive X:." This dialog comes up 3 times before it lets the link go.

Reproducible: Always
Steps to Reproduce:
1. Add flash card reader
2. click on a link in thunderbird
3.

Actual Results:  
You get the dialog box and need to click 3 times (any button) for it to go away.

Expected Results:  
There is no need to check drive E:
Attached image Dialog Box
This is the dialog box mentioned in the bug description
bug 153377 ?
See bug 142664 comment 2 for a workaround. That means here: delete the file
downloads.rdf in your TB profile (before close TB). Does this help?
 
Should normally open Firefox if you click a link in TB? Delete the download
manager history in Firefox (same: delete the file downloads.rdf in your FF
profile). 
That suggestion didn't seem to help, but looking at
http://support.microsoft.com/default.aspx?scid=330137 I thought I would try to
move the flash card reader to other drive letters. I think that solved the
problem. Is it possible that drive E: is somehow a special drive from XP's point
of view?

I am not sure if I would call this a Thunderbird problem or an XP problem.
However, attachment 165367 [details] kind of makes it look like a Thunderbird issue.
(In reply to comment #4)
> Is it possible that drive E: is somehow a special drive from XP's point
> of view?
No.

Do you have deleted both downloads.rdf files (before all TB/FF instances are
closed)?

Does this happens only with HTML e-mails?
I get this same dialog (using 1.0) when simply selecting an e-mail. For no
obious reason it starts searching for a CD in my drive (D:).
(In reply to comment #6)
> I get this same dialog (using 1.0) when simply selecting an e-mail. For no
> obious reason it starts searching for a CD in my drive (D:).

Same for you: Do you have deleted the downloads.rdf file in your TB profile?
(close TB before)
I hadn't when I got the strange dialog, but since I did delete it I haven't seen
the problem (yet).

*** This bug has been marked as a duplicate of 153377 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: