Expandable Flas plugin overlays regular HTML elements (not present with IE)

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: Hasan Ayaz, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

At the given url, there's flash plugin displayed at the top of the page (with
green background). When you move your mouse pointer over this plug-in it expands
and when you move your pointer out of it, it shrinks. Up to this everthing is
fine. The problem is when the plugin is in small (shrinked) mode, it doesn't let
the user to access the HTML elements underneath the full mode area. 

Reproducible: Always
Steps to Reproduce:
1. Try to click on the links below the flash plugin that is on top of the page.
(green background). 
2.
3.

Actual Results:  
You won't be able to access any HTML element just below the plugin, because
Firefox render them under the flash plugin. You can right click this region,
where you should see normal firefox menu but instead you will see macromedia
flash menu.

Expected Results:  
When viewed with IE, this bug is not present and you can access these links
without problem. 

The url provided is just an example. I have observed this in many other pages. I
have not tested it in Linux.

Comment 1

12 years ago
(In reply to comment #0)
> and when you move your pointer out of it, it shrinks. Up to this everthing is
> fine. The problem is when the plugin is in small (shrinked) mode

Do you mean expanded mode? In shrinked mode, it works fine on
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050913
Firefox/1.6a1 and Shockwave Flash 8.0 r22
just like IE.

-->WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.