Bookmark bar folder accidentally opens into multiple tabs

RESOLVED DUPLICATE of bug 201898

Status

RESOLVED DUPLICATE of bug 201898
14 years ago
14 years ago

People

(Reporter: bo, Assigned: mikepinkerton)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040623 Camino/0.8
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040623 Camino/0.8

I use Camino as my principle browser. My bookmark bar contains seven folders,
each with from six to as many as 2-3 dozen urls. 

About twice per day, while trying to display a bookmark bar folder's contents
and slide cursor down to choose a URL, (on an iBook using the trackpad), I
accidentally end up with all the URLS in the folder opening in tabs. This is a
major drag, because it takes a long time, ties up my whole computer (not just
browser), and accomplishes nothing useful (I just wanted one URL).

I suspect that this is related to bug 201898.

It seems to happen when I click in a bookmark bar folder, drag cursor downward
from bookmark bar, then perhaps release onto bookmar bar? I don't know what this
feature (if it is a feature) is called, nor exactly what input/trackpad gesture
invokes it.

I would be very happy if I could simply disable the behavior, but I have found
no obvious candidate in preferences.


Reproducible: Sometimes
Steps to Reproduce:
1. Click in bookmarks bar folder.
2. Drag cursor downward from bookmark bar.
3. Release button (perhaps must be still within bookmarks bar?)

Actual Results:  
Every URL in folder is simultaneously opened in a tab. Browser and entire
operating system are tied up for an extended period of time, interrupting my work.

Expected Results:  
I should be able to disable this behavior, since the way I use bookmark folders,
the number of URLs in one folder is too large for this behavior to be useful.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 201898 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.