html composing not available in firefox

RESOLVED DUPLICATE of bug 183863

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 183863
13 years ago
13 years ago

People

(Reporter: Zeus, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

http://mail.yahoo.com
Screen shot below each description

Checking my email in IE allows me to construct and send HTML email
http://65.36.162.19/fire/ssIE.jpg

When I compose or respond in Firefox, only plain text is allowed.
http://65.36.162.19/fire/ssFirefox.jpg

Additionally, the My Yahoo section used to have a flash portion that has now
been disabled ever since using Firefox.
http://65.36.162.19/fire/ssIE_Flash.jpg
http://65.36.162.19/fire/ssFirefox_NoFlash.jpg

Reproducible: Always
Steps to Reproduce:
1. Log in to mail.yahoo.com in IE, go to mail, hit compose
2. Log in to mail.yahoo.com in firefox, go to mail, hit compose
3.

Actual Results:  
See details

Expected Results:  
should look same in IE and firefox no?

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 183683 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 183863 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.