hkatv.com - Garbage text before <html> causes <frame>s not to be displayed

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
15 years ago
4 years ago

People

(Reporter: danielwang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
SCP <scpinfo % shancrest.com.hk> reported on 2004-08-26 that
www.hkatv.com/drama/04/tangbohu/ does not work. The source has garbage
characters before <html>. The homepage <www.hkatv.com/> also has garbage text
but no frame. The garbage text is displayed on first view, but disappear after
refresh (reflow).

Comment 1

15 years ago
That's supposed to happen.  The presence of the text implies <html> and <body>.
 And once you have <body>, it's not a frames document so the frameset is
ignored.  See bug 204704 comment 3.

This should either be invalidated or turned into a TE bug, imo.
(Reporter)

Updated

15 years ago
Assignee: nobody → chinese-traditional
Component: Layout: HTML Frames → Chinese-Traditional
Product: Browser → Tech Evangelism
QA Contact: core.layout.html-frames → chinese-traditional
Version: Trunk → unspecified

Comment 2

15 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new

When you file or QA move to a TE bug, please follow the reporting guidelines.
Summary: Garbage text before <html> causes <frame>s not to be displayed → hkatv.com - Garbage text before <html> causes <frame>s not to be displayed
Comment 1 indicates this is a legitimate bug. Daniel, this is still broken three years later. Do you have any idea who to contact about this?
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.