[Firefox] German startpage addresses user informally ("duzen") and misspells when addressing formally

RESOLVED FIXED

Status

Mozilla Localizations
de / German
RESOLVED FIXED
14 years ago
14 years ago

People

(Reporter: Manfred Schubert, Assigned: atopal)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0

The German Firefox startpage has a link "Unterstütze Mozilla". This addresses
the user informally ("duzen"). This is impolite. Address the user formally
("siezen")  with "Unterstützen Sie Mozilla" or use the neutral infinitive
"Mozilla unterstützen"

It also contains the text "Helfen sie uns und erzählen sie es weiter oder
setzten sie einen Button oder Banner auf ihre Website." This uses the formal
address "Sie" (and "Ihre"), but those must be capitalized. They are falsely
written lower case.

Reproducible: Always
Steps to Reproduce:
Component: General → Other
Product: Firefox → Mozilla Localizations

Comment 1

14 years ago
Apologies if I am treading on toes here, I am native engish, not a german speaker.

The second point is clear-cut. I would expect the words mentioned to be 
capitalised.

See http://home.vicnet.net.au/~ozideas/wrintprob.htm
http://www.spellingsociety.org/journals/j23/german.html

http://www.firefox-kommt.de/ has Sie and Ihrer capitalised this way

The first point may be more a matter of discretion. I can't find
the start page referred to, nor a style guide that deals with
this in relation either to writing help files or writing for the web.

It would seem that reporter is correct (though I would not myself go
overboard on formality when writing for the web), in which case this
needs to be checked and corrected wherever we refer to our user
community in the second person plural.
 

Updated

14 years ago
Assignee: firefox → a.topal
Component: Other → German-Austria/de-AT
Summary: German startpage addresses user informally ("duzen") and misspells when addressing formally → [Firefox] German startpage addresses user informally ("duzen") and misspells when addressing formally
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: MacOS X → All
QA Contact: firefox.general → mmx_bugzilla
Hardware: Macintosh → All
(Assignee)

Comment 2

14 years ago
I'm already working on new and corrected snippets, but thanks for noting. I
think they were written in a haste, so i can't blame anybody for them.
Status: NEW → ASSIGNED

Comment 3

14 years ago
*** Bug 269446 has been marked as a duplicate of this bug. ***

Comment 4

14 years ago
The first point is valid, it sounds a bit impolite and unprofessional. Also the
rest of the page addresses the user formally ("Sie") so it is also inconsistent.

I suggest using "Mozilla unterstützen", because it is the shortest possible text.

Note that the duplicate of this bug has two other incorrect text strings, which
should be fixed.
(Assignee)

Comment 5

14 years ago
I already fixed the snippets and I'm only waiting for Google to pick them up.

Comment 6

14 years ago
The string "Holen sie sich Thunderbird, die perfekte Ergänzung zum Firefox für
ihre E-Mails." is still incorrect (see bug #269446).
(Assignee)

Comment 7

14 years ago
Yes, I know. I already corrected that with the other snippets, but neither was
this one updated, not were the other 5 new snippets uploaded. I guess it's low
on google's priority list.

Comment 8

14 years ago
The text snippets have been updated now.
(Assignee)

Comment 9

14 years ago
Thanks for the reminder. fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.