Some character missing if Camino is launched by a uri link

RESOLVED WORKSFORME

Status

Camino Graveyard
General
--
major
RESOLVED WORKSFORME
13 years ago
8 years ago

People

(Reporter: Janus, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041102 Camino/0.8.2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041102 Camino/0.8.2

If Camino is launched by external uri link should as NetNewsWire, some
characters are rendered as blank spaces.

It won't have this problem if Camino is launched before external link are called
from Finder, bookmarks, or uri entered in the Address bar.

Reproducible: Always
Steps to Reproduce:
1. save this link in desktop by dragging the icon from Address bar to desktop
   http://ubb.frostyplace.com.tw/viewtopic.php?p=55949#55949
2. Quit Camino
3. open the saved uri in Camino

Actual Results:  
some characters are missing and shown as blank spaces instead.

Expected Results:  
The page rendered correctly.
(Reporter)

Comment 1

13 years ago
i would like to correc the "Reproducible" flag.  It is not always.  I just can't
reprodce it after afew tries but it does happen for a few times for me. :(

By the way, I would like to report another related bug. The drop down menu are
sometimes rendered as blank or missing some characters while collapsed.
(Reporter)

Comment 2

13 years ago
Created attachment 165400 [details]
An example of the missing characters in the drop down menu

Please note the menus in the red rectangle.
(Reporter)

Comment 3

13 years ago
I have forgotten to mention.  It happens on the Camino 0.8.2 preview version:
http://ftp.mozilla.org/pub/mozilla.org/camino/nightly/2004-11-03-06-0.8.2/Camino.dmg.gz

Not the stable 0.8.1 release.
(Assignee)

Updated

13 years ago
Blocks: 261393

Comment 4

13 years ago
Works for me with that same build. Maybe it's specific to a setup that has
simplified Chinese as its default charset?

Comment 5

13 years ago
WFM using the 20050119 NB, please update if not done I will close bug.
(Reporter)

Comment 6

13 years ago
Yes, I have reinstalled the OS from scratch and it works on mine now. (0.8.2 International)

You may close the bug.  Thanks for your reviewing.
(Assignee)

Comment 7

13 years ago
sure ;)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Updated

8 years ago
You need to log in before you can comment on or make changes to this bug.