Browser reports error "cant find www.tesco.com.com". If type in www.tesco it will get there ok.

RESOLVED INVALID

Status

SeaMonkey
General
--
minor
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Simon Watts, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I also tried http:\\www.tesco.com and got same error message in popup box

Reproducible: Always
Steps to Reproduce:
1. See above
2.
3.

Actual Results:  
error message

Expected Results:  
web page opening

Comment 1

13 years ago
It's completely unclear what's happening.

Why are you trying to enter tesco.com.com? Does it exist? I just did a check and
it doesn't.

When you enter "www.tesco[enter]" the browser will automaticly add .com.

http:\\www.tesco.com does not exist because it's malformed. URLs are formed with
http:// and not http:\\.

http://www.tesco.com will just work.

Comment 2

13 years ago
This isn't wrong behaviour, all slashes must go forward.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.