User documentation for time tracking

RESOLVED DUPLICATE of bug 24789

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 24789
14 years ago
6 years ago

People

(Reporter: cb13, Unassigned)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

A user documentation for the great feature time tracking would be great.
Especially because the functionallity and the dependencies between 'Orig. Est.',
'Current Est.', 'Hours Worked' and 'Hours Left' are not so obvious for the user.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Actual Results:  
No user docu for time tracking.

Expected Results:  
User docu for time tracking.

Comment 1

14 years ago
If you look for every completed feature that still requires documentation 
(accessible by going to the Documentor's Guide 
(http://www.bugzilla.org/docs/documentor.html) and clicking on one of 
the "Resolved code bugs that need documentation written:" links) you will see 
that bug 24789 "[E|A|R] Add Estimated, Actual, Remaining Time Fields" is on 
that list.

(This list, as far as I can understand it, is a list of RESOLVED bugs with the 
documentation flag set to '?')

As such, this should *probably* be marked as a duplicate, or else the work will 
be done here and not recorded there... but I'll leave it to someone who is more 
experienced with the ways of b.m.o to make that call.

(Just for your peace of mind, though, I'm not just suggesting that so it can be 
filed and forgotten; docs for this are right near the top of my own personal to-
do list. One of the main reasons my local site is upgrading to 2.18 is to get 
hold of this enhancement and stop using the local, not-nearly-so-elegant 
customizations I did a couple of years back. Since I'm going to have to go 
through it step-by-step and learn how it works so I can convert the values in 
my locally hacked 'bugs' table, I planned to write documentation as I went 
through the process.)

Comment 2

14 years ago
What Shane said.

*** This bug has been marked as a duplicate of 24789 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.