crash closing firefox with embedded WMP 9.0

VERIFIED DUPLICATE of bug 244713

Status

()

Core
Plug-ins
--
critical
VERIFIED DUPLICATE of bug 244713
13 years ago
11 years ago

People

(Reporter: Marius Strumyla, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When I play an embedded content with Windows Media Player 9.0 and then try
closing firefox, it crashes. I get no Talkback although I have it and it is
turned on. 

I'm using firefox 1.0.

Tested with mozilla 1.8a4. However, mozilla opens an older wmp version (v6.4)
and doesn't crash.

Reproducible: Always
Steps to Reproduce:
Open the testcase. Let the stream play. Close the firefox.
Actual Results:  
Firefox crashes.

Expected Results:  
Firefox does not crash.
(Reporter)

Comment 1

13 years ago
Created attachment 165450 [details]
Testcase (will crash the firefox when closing it)
(Reporter)

Comment 2

13 years ago
Created attachment 165463 [details]
Screenshot (firefox.exe - Application error )
(Reporter)

Comment 3

13 years ago
mozilla1.8a4 also crashes using wmp 9.0. To make mozilla use wmp9.0 I had to
tweak registry. I added this line:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer\ShimInclusionList\mozilla.exe]

No talkback :(

Comment 4

13 years ago
Probably the same as bug 244713
If you want to help please write down the wmp.dll version and try to uninstall
java JRE first (Some people think it is related to java)
If you have no talkback please make sure that you have a custom install (you
have to select the talkback optional component)
(Reporter)

Comment 5

13 years ago

*** This bug has been marked as a duplicate of 244713 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.