Firefox doesn't display Color and Text Edit mode options on Yahoo! Mail

RESOLVED DUPLICATE of bug 183863

Status

()

Toolkit
View Source
--
major
RESOLVED DUPLICATE of bug 183863
13 years ago
10 years ago

People

(Reporter: C. Jack Coleman II, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Internet Explorer displays the page correctly, however now that I've switched to
Firefox, because it's much faster :), it would be great if one of the more
popular email sites (Yahoo!), were able to properly display the web page.

There is a link to switch between "Plain" text and "Color and Graphics" modes. 
This link should appear in parentheses adjacent to the word "Compose", in the
white area below the Send button, and underneath the mode that is not currently
enabled.  Only one link is displayed at a time, with the mode currently enabled,
being displayed in bold black, and the selectable option displayed in blue (as
many links are).

In Internet explorer, if you mouse over the link, you can see
"javascript:Switch()" in the status text area, on the bottom left of the browser
window, where it says "Done", when a page has completed loading.

This problem results in the unavailability of the tool buttons: Smileys, Font
change, Font Size, Color, etc.. that appear above the Edit TextBox for any email
message.

Reproducible: Always
Steps to Reproduce:
You will need to have a Yahoo mail account.  After creating one, login to the
yahoo mail account and follow the remaining steps.  

1. go to http://us.f539.mail.yahoo.com/ym/Compose?YY=90293&order=down&sort=date
2. note that there is only the word "Compose" below the buttons for Send, Save
as Draft, Spell Check and Cancel.
3. do the same using Internet Explorer and note the differences.
4. in IE, click the Color and Graphics link (if it's not already enabled), or
the Plain link.

Actual Results:  
I saw a page which was missing the editing options (Plain | Color and
Graphics)alongside of the word Compose.

Expected Results:  
Displayed the editing options (Plain | Color and Graphics) alongside of the word
Compose.  Without this ability to change modes, rich text editing in Yahoo! Mail
isn't possible.  :(
(Reporter)

Updated

13 years ago
Summary: Firefox doesn't display Color and Text Compose mode options on Yahoo! Mail → Firefox doesn't display Color and Text Edit mode options on Yahoo! Mail
Version: unspecified → 1.0 Branch

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 183863 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.