can no more send a HTML-Mail (with .jpg) after import adressbooks

RESOLVED DUPLICATE of bug 180997

Status

SeaMonkey
MailNews: Address Book & Contacts
--
major
RESOLVED DUPLICATE of bug 180997
14 years ago
14 years ago

People

(Reporter: Benno Kaiser, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; de-AT; rv:1.8a4) Gecko/20040927
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; de-AT; rv:1.8a4) Gecko/20040927

With empty Adressbook it is possible to send a mail with JPGE in it.
As soon as I have importet about 600 Adresses sorted in 14 Adressbooks, that is
not possible no more. That worked Netscape 7.02d with those adresses.

Reproducible: Always
Steps to Reproduce:
1.export adressbooks aut of Netscape 7.02d
2.Delete tho Folder Mozilla in Prefrences
3.start up Mozilla 1.7.3
4.setup mail data
5.send a mail with JPGE (in HTML & Plaintext) to my adress, recive it, perfekt!
6.import all 14 Adressbooks
7.send a mail with JPGE (in HTML & Plaintext) to my adress, sending is too fast,
recive it: no Picture!



Expected Results:  
sending the JPGE

Comment 1

14 years ago
Check if all your cards in your AB have as option "Prefers to receive messages
formatted as" Plain Text or Unknown active. Try to change it to HTML and test it.
Summary: can no more send a HTML-Mail (with .jpg) after import adressbooks → can no more send a HTML-Mail (with .jpg) after import adressbooks

Comment 2

14 years ago
From reporter per e-mail: Yes, the setting is for all to plain-text or unknown,
so the messages are sent as plain/text. Marking as dupe of the lost images bug.

*** This bug has been marked as a duplicate of 180997 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.