Tidy up menu entries for Options, Preferences, Account Properties

RESOLVED DUPLICATE of bug 264061

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 264061
13 years ago
13 years ago

People

(Reporter: Nikos Platis, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041105 Firefox/1.0RC2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041105 Firefox/1.0RC2

In Thunderbird, the Options menu entry can be found under the Tools menu on
Linux, just like on Windows. 

However, in Firefox, the corresponding entry is Edit->Preferences on Linux and
Tools->Options on Windows. I suspect that Firefox tries to respect Gnome
applications UI guidelines on Linux and Windows applications on Windows, which
is acceptable (although this small difference is slightly annoying when the
product is so much the same across the two platforms).

Anyway, currently Thunderbird is not consistent with Firefox in this respect,
and I believe it should be (or Firefox should be consistent across platforms!)

I can't test the products on Mac, to see the situation there.

Bug 213947 is related to this issue

Reproducible: Always
Steps to Reproduce:
1. 
2.
3.
(Assignee)

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 264061 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.