Closed Bug 269011 Opened 15 years ago Closed 15 years ago

Find As You Type interferes with form input

Categories

(Toolkit :: Find Toolbar, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 258285

People

(Reporter: djc, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

In some cases (irregularly to my eye), FAYT interferes severely with form input.
I'll try to input some text into a <textarea> and FAYT will catch the text,
averting my focus on every character and making insertion of text VERY ANNOYING.

Reproducible: Always
Steps to Reproduce:
1. Open a page with a form (Post Reply on a vBB forum, f.e.)
2. Try to type into textarea
Actual Results:  
FAYT catches every character, making input a tedious process.

Expected Results:  
Input text into the form.

*** This bug has been marked as a duplicate of 258285 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.