Going to last page does not retain the memory of active hyperlink

VERIFIED DUPLICATE of bug 36539

Status

()

defect
VERIFIED DUPLICATE of bug 36539
15 years ago
15 years ago

People

(Reporter: maneeshsoni, Assigned: aaronlev)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

At wikipedia.org (for example), use the tab key to traverse the hyperlinks and
highlight one of the links. Hit Enter to go to the linked page. Then hit
Alt-LeftArrow key or BackSpace to go back. Now hit Tab. You will start
highlighting links from the top of the page again. It should remember where I
was right before I hit the Enter key to reach the next page. This is the way IE
works and is quite nice if you are searching for something from a list of
results that are all hyperlinks.

Reproducible: Always
Steps to Reproduce:
1. Go to www.wikipedia.org
2. Press Tab to highlight a hyperlink.
3. Press Enter to go to the linked page
4. Press BackSpace to return to previous page
5. Press Tab. 
Actual Results:  
The highlighted hyperlink is at the beginning of the page. Not where you left off. 

Expected Results:  
Pressing Tab should highlight the next link on the page not the link at the
beginning of the page.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 36539 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: Going to last page does not retain the memory of active hyperlink → Going to last page does not retain the memory of active hyperlink
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.