most top menus disappear and forms do not allow entering text

RESOLVED DUPLICATE of bug 266633

Status

()

RESOLVED DUPLICATE of bug 266633
14 years ago
11 years ago

People

(Reporter: ThomaSoftware, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-us) AppleWebKit/125.5.5 (KHTML, like Gecko) Safari/125.11
Build Identifier: Firefox/1.0

With an earlier build and with version 1.0, the top menus disappear, except for the Firefox menu, after 
only a brief use.
The initial Google forms and forms on Mozilla and other web sites do not allow the entry (typing) of 
text.  Safari has no problem entering text in forms on the same sites.

Reproducible: Always
Steps to Reproduce:
1.  Open Firefox 1.0 and load Home (Google) page
2.
3.
Actual Results:  
top menus (except Firefox menu) deappear
forms are locked--not allowing the entering of text

Expected Results:  
Always show all top menus.
Allow text to be entered into forms.

Comment 1

14 years ago
I can confirm at least the top menu bug. When starting Firefox 1.0 on Mac OS X
10.2.8 for the first time, everything is fine. But with the second start the
browser doesn't show a top menu - I have to first minimize it or click it to the
background and then get it back to the foreground to enable the top menu. This
is reproduceable with a stock Firefox 1.0 without any extensions loaded.

Comment 2

14 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-us)
AppleWebKit/125.5.5 (KHTML, like Gecko) Safari/125.11
> Build Identifier: Firefox/1.0
> 
> With an earlier build and with version 1.0, the top menus disappear, except
for the Firefox menu, after 
> only a brief use.
> The initial Google forms and forms on Mozilla and other web sites do not allow
the entry (typing) of 
> text.  Safari has no problem entering text in forms on the same sites.
> 
> Reproducible: Always
> Steps to Reproduce:
> 1.  Open Firefox 1.0 and load Home (Google) page
> 2.
> 3.
> Actual Results:  
> top menus (except Firefox menu) deappear
> forms are locked--not allowing the entering of text
> 
> Expected Results:  
> Always show all top menus.
> Allow text to be entered into forms.

Using Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.7)
Gecko/20050414 Firefox/1.0.3 OS X.2.8:

WFM. Have opened the browser twice this session and having no issues.

Comment 3

14 years ago
Similar problem: (Suse 9.3 Firefox 1.0.4)
Firefox works fine for some starts. Then Bookmarks-entry don't show
up anymore in the menu and Address-Bar doesn't react 
anymore for enter-key.  If it's worse, all menus won't pop up 
anymore. After reinistallatoin everything works fine again 
for some startups. Sometimes it helps to open firefox new, or
a new window of it.

Comment 4

14 years ago
If Firefox hat problem with pulling down menus and 
doesn't react on forms like address bar the folliowing happens:
type hot key:  Control + L    (Open Location)
--> extra dialog pops up to open link-location in new tab/window.

Updated

13 years ago
Assignee: firefox → nobody
QA Contact: bugzilla → menus

Comment 5

13 years ago
Reporter, does the problem still occur in Firefox 1.5 ?

Comment 6

13 years ago
my menus are ok, is just that i cannot enter text in some java forms.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 266633
You need to log in before you can comment on or make changes to this bug.