"All headers" won't fit on the screen - font resizing needed

RESOLVED DUPLICATE of bug 223132

Status

RESOLVED DUPLICATE of bug 223132
14 years ago
14 years ago

People

(Reporter: mozilla, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I have to use 800x600 resolution with my LCD and my mail headers are fairly
long.  Over half of the headers are cut off when I display all headers.
I know the lack of a scrollbar was mentioned in another bug report, but it would
also be helpful if Ctrl+- worked for header text as well.

Reproducible: Always
Steps to Reproduce:
1. Get a **** laptop, and set the resolution to 800x600
2. In Thunderbird: View>Headers>All
3. Be amazed

Actual Results:  
Can't see the all the header info

Expected Results:  
Let me scroll down or let me resize the font.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 223132 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.