wrongly context menu shows up at a dropdown (does not disappear)

RESOLVED DUPLICATE of bug 259423

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 259423
14 years ago
12 years ago

People

(Reporter: Jannik Sueltz, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

The context menu does not close if it is opened within a dropdown.

Reproducible: Always
Steps to Reproduce:
1.klicking on a dropdown once (lift-off the mouse key, don't keep down)
2.the dropdown-entries shows up
3.a right-mouse-klick shows up the context menu and close the dropdown.

Actual Results:  
The context menu does not disappear by klicking someware and you have to select
one entry of the context menu to close it.

Expected Results:  
The context menu should close by klicking anywere.

*** This bug has been marked as a duplicate of 259423 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.