VERIFIED DUPLICATE of bug 268961

Status

www.mozilla.org
General
VERIFIED DUPLICATE of bug 268961
14 years ago
6 years ago

People

(Reporter: John Dior, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
On the main page at the buttom

Last modified November 9, 2004 Document History Edit this Page (or via CVS) 

I press Document History and getting 404 error.

What should be : Document History of index page should appear.
it will redirect to http://rheet.mozilla.org/...
yesterday I encounter this some times, but it almost works now for me.
too much access cause this.
a few days later and access has been reduced, it will work fine.

*** This bug has been marked as a duplicate of 268961 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.