After install, the main window from the browser doesn't appear

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: karim.kheddar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: 

After the installation of Firefox final 1.00 french edition, the main window 
from the browser doesn't appear but a little window with 2 commands line 
(herewith the link to the screenshot).

I try to uninstall firefox and reboot my computer without any result. Even if i 
clean the registry, the problem still appear.

Reproducible: Always
Steps to Reproduce:
1.Install of firefox 1.00 stable french edition with default options
2.Launch the browser
3.The little window appear

Actual Results:  
The main window from the browser doesn't appear but a little window with 2 
commands line (herewith the link to the screenshot).

Expected Results:  
Open the browser so i could navigate through the web.
(Reporter)

Comment 1

14 years ago
Created attachment 165550 [details]
Screenshot of the error

Comment 2

14 years ago
I can't attempt to reproduce this since I don't have access to the localized
version, nor would I understand anything in it.  But it looks to me from the
screenshot that during the localization process somebody did something to the
XML/XUL that made it invalid, and so it can't be displayed.  Gecko is
particularly picky about rendering XML (as it should be), and doesn't accept it
to be invalid in any way.  It appears to me that there are two lines upon which
an error occurs, and I believe that the error displayed points the way to where
to search.
Summary: After install, the main window from the browser doesn't appear → After install, the main window from the browser doesn't appear

Comment 3

14 years ago
Reporter:

Can you still reproduce this with recent builds?  If you are unable to see this
in the newest milestone builds, please mark this WFM (I don't have anything to
try reproducing with, so I can't say yea or nay).

Updated

13 years ago
Assignee: bugs → nobody
QA Contact: bugzilla → installer

Comment 4

13 years ago
Clearly WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

13 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET
> CLR 1.1.4322)
> Build Identifier: 
> After the installation of Firefox final 1.00 french edition, the main window 
> from the browser doesn't appear but a little window with 2 commands line 
> (herewith the link to the screenshot).
> I try to uninstall firefox and reboot my computer without any result. Even if i 
> clean the registry, the problem still appear.
> Reproducible: Always
> Steps to Reproduce:
> 1.Install of firefox 1.00 stable french edition with default options
> 2.Launch the browser
> 3.The little window appear
> Actual Results:  
> The main window from the browser doesn't appear but a little window with 2 
> commands line (herewith the link to the screenshot).
> Expected Results:  
> Open the browser so i could navigate through the web.

The problem is solved.

Thank you.

You need to log in before you can comment on or make changes to this bug.