After installing this theme, Firefox crashed, and now every time I try to relaunch it I get an error.

RESOLVED DUPLICATE of bug 269220

Status

()

Toolkit
Add-ons Manager
--
critical
RESOLVED DUPLICATE of bug 269220
14 years ago
10 years ago

People

(Reporter: Dima Kovalenko, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; FunWebProducts; .NET CLR 1.1.4322)
Build Identifier: Firefox 1.0

I'm not sure if this is completely related, but it seems to have happend after 
I've installed a theme. Un-installing the browser and re-installing it does 
not solve the problem, So now i'm forced to use IE... help!



Reproducible: Always
Steps to Reproduce:
1.Go to "https://update.mozilla.org/themes/moreinfo.php?
application=firefox&id=6"
2.Dowload and install this theme
3.Use the theme and restart the app for changes to take affect
4.Launch firefox again.

Actual Results:  
A pop-up appears with the message of "Error launching browser window: XBL 
binding for browsers."

Expected Results:  
Application should just launch.

I have win XP sp1, and the brand new Firefox 1.0 release just installed.
I have couple of extenssions that have worked previously, before the theme was 
installed:
-Tab browser
-DOM inspector
-Spell bound
-AdBlock.

Comment 1

14 years ago
looks like a problem with the pinball theme

*** This bug has been marked as a duplicate of 269220 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.