No favicons in the tabbar

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
RESOLVED WORKSFORME
14 years ago
5 years ago

People

(Reporter: Enrico Scholz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0

Somewhere between firefox-0.10.1 and firefox-1.0 the support for
favicons in the tabbar vanished completely.

They never worked perfectly: in older versions, they were shown
sometimes and disappeared randomly. But in firefox 1.0 only the
standard bookmark icon is displayed.


Favicons are shown in the bookmark-list and URL bar (but not correctly:
sometimes they are shown, sometimes not (for the same side and the same
session (but different tabs)); I can not detect a rule behind this).


Reproducible: Always
Steps to Reproduce:
1. open multiple tabs
2. visit sides with favicons


Actual Results:  
standard bookmark icons appears in the tab

Expected Results:  
the favicon of the side appears in the tab
(Reporter)

Comment 1

14 years ago
http://www-user.tu-chemnitz.de/~ensc/firefox-favicons.png

demonstrates the issue. Every page in the tabs has a favicon; both windows show
the same page: the upper one displays the favicon, the other one not.
I see from your screenshot that you are using a theme other than the default,
possibly with some userChrome.css thrown in, to move the tabbar. If you don't
see the same problem without either of those, please resolve this bug INVALID
and take it up with the theme/userChrome author.

Comment 3

14 years ago
I use the default theme and i have the same problem. 
Sometimes also, a bookmark in the toolbar get a favicon which doesnt belong to
this site. The favicons next to the url location and in the tabs are also
randomly displayed.
(Reporter)

Comment 4

14 years ago
Created attachment 165689 [details]
same side as above, but with default theme and a new, virgin profile (although it has some RH/Fedora patches)

Comment 5

14 years ago
I have the same problem when browser.chrome.favicons is set to false...

Comment 6

14 years ago
It is set to true here.

Updated

14 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 7

13 years ago
*** Bug 311722 has been marked as a duplicate of this bug. ***

Comment 8

12 years ago
Also happens in Seamonkey 1.0.2 on Windows XP SP2
Assignee: bugs → nobody
No more reports in this bug since 2006, marking as WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.