Korean input won't work for fast find

RESOLVED DUPLICATE of bug 259454

Status

()

Toolkit
Find Toolbar
--
major
RESOLVED DUPLICATE of bug 259454
14 years ago
10 years ago

People

(Reporter: Woojay Jeon, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I cannot immediately search for Korean words using the "/" key. I need to click
on the "Find" field at the bottom of the screen first, which is an inconvenience.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Updated

13 years ago
Depends on: 259454
Summary: (Similar to bug #259454) Korean input won't work for fast find → Korean input won't work for fast find

*** This bug has been marked as a duplicate of 259454 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
No longer depends on: 259454
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.