k-arvutisalong.ee - The page rendering time seems to be too long,

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
14 years ago
4 years ago

People

(Reporter: djatel, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: 

Something is defenetly wrong with that page. It's rendering time seems to be 
too long and during it program Firefox 1.0 is extremely unstable. The text is 
underlined when selected, and to select thet text take also much time.

Reproducible: Always
Steps to Reproduce:
1.open the page
2.try to selct the text and you will get the result
3.



Expected Results:  
faster selection, no underline when it is not expected, no problems with 
scrolling.

Comment 1

14 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new

Reporter, when you file a TE bug, please follow the reporting guidelines.

Page is over 550K of tables littered with presentational markup, slow to load on
Linux trunk.
Summary: The page rendering time seems to be too long, → k-arvutisalong.ee - The page rendering time seems to be too long,

Comment 2

11 years ago
The page in question has been removed.
The homepage itself still renders in quriks mode but is usable without problems.
Closing this for now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.