Resize window - vertical scroll (down) button loss

RESOLVED DUPLICATE of bug 215362

Status

()

RESOLVED DUPLICATE of bug 215362
14 years ago
14 years ago

People

(Reporter: sfbaysound, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

In the absence of the status bar (de-selected from the View menu) there is a
loss of the down scroll button (bottom right) when the window is dragged to a
resize that eliminates the HORIZONTAL bar, ie when the horizontal bar is not
required, vanishes, so does the down scroll button,  

Reproducible: Always
Steps to Reproduce:
1.de select status bar
2.resize page so that the horizontal bar is not required
3.

Actual Results:  
Loose the down scroll button

Expected Results:  
keep the down scroll button

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 215362 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

14 years ago
In the bug  I am reporting, if you deselect the status BAR -from the menu view
option, and then resize the window using the bottom right crosshatched
resizebutton to a full screen, the DOWN SCROLL BUTTON GETS Deleted, vanishes and
there is no down scroll avail on the screen. 
Again:
1.  Deselect the status bar view in the menu.
2.  Resize to a full screen using the bottom right square crosshatched resize.
3.  The down scroll button is extinguised.

Note this is NOT a dulicate of the aformentioned issue
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---
And how is what you describe not the same as bug 215362? See attachment 129338 [details].
(Reporter)

Comment 4

14 years ago
Right, upon looking at the screen shot -- attachment,  this report is the same
and thus a duplicate, although unclear if the down scroll button is simply
hidden or is extinguished on resize). 
In cases like these, even if the symptoms are not exactly the same, they're 98%
of the time related and would be fixed in one bug.

*** This bug has been marked as a duplicate of 215362 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.